<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=440810&amp;fmt=gif">

Fix problem with connecting to e-conomic.com (version 3.2.90b)

By Michael Bock - September 05, 2014

When using the online ERP system e-conomic, we suddenly had a problem logging in to e-conomic.com for any existing or new integrations.

It turned out that e-conomic had changed their api login address from www.e-conomic.com to api.e-conomic.com some time ago (and had not really been communicating this out to their partners). And now they disabled the old address www.e-conomic.com so logins started to fail.

We have changed to use the new api login address api.e-conomic.com and all works fine again. 

You need version 3.2.90b in the central RapidiOnline to work with e-conomic.

Thanks

Michael


About the author

Michael Bock

Picture of
Michael founded Rapidi on technological excellence, fantastic customer service and continuous improvement. A data integration specialist since 1987, he remains focused on creating technology that solves real business problems.


SHARE